nKB

nKB

シンプルにいこうよ

linuxmint19 トラブルシューティング

apt upgrade失敗

事象
下記のエラーが表示され、upgradeに失敗する

dpkg: パッケージ gconf2 の処理中にエラーが発生しました (--configure):
依存関係の問題 - トリガを未処理のままにします
MaxReports にすでに達しているため、レポートは書き込まれません
                                                             dpkg: 大量のエラーが発生したため、中断します
処理中にエラーが発生しました:
gconf2


対処
下記のコマンドを実施後、upgradeを行う

$ sudo dpkg --configure -a
$ sudo apt-get install -f

参考: dbus-x11 - Issue upgrading to 19 - Linux Mint Forums


EOF